Back to overview
Downtime

Proxy node is down

Mar 8, 2026 at 11:08pm UTC
Affected services
GitLab
Xray
Космическая стация им. Aru Moon | Space Station 14

Resolved
Mar 8, 2026 at 11:23pm UTC

Node was rebooted and works fine now

Created
Mar 8, 2026 at 11:08pm UTC

Russia proxy is down for unknown reason